Skip to Content
avatar image
Former Member

Can't activate Collapsible frame in VC 7.0

Hi all,

I want to activate collapsible frame in iviews of a layer. the user wants to collapse/expand iviews. I installed VC 7.0 SP18. But it doesn't work. On the configuration element settings of iview, the checkbox "Collapsible frame" is always light gray. So I can't activate it.

Does anyone has any idea ?

Thanks.

Yigit.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jun 05, 2009 at 05:18 AM

    Hi,

    To activate 'Collapsible Frame' option try the below steps.

    1. In the 'Configuration element' of the portal iview set the 'Layout method' as 'Horizontal' or 'Vertical'.

    2. Now move to the 'Configuration element' of 'Form' or 'Table'. The 'Collapsible frame' option in enable and click the check box.

    Regards

    Basheer

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi

      Even if you use navigation control 'Tab Strip' still it should work. I am using the same thing in one of my model. You just right click on layer in your model. Then you choose 'Configure Element -> Layers ->Navigation control -> Tab strip' this is working fine for you. Now do following setting 'Configure Element -> Portal iView -> Layout Method -> Horizontal / Vertical'. This will activate your 'Collapse option of the table or form.

      One more thing to share, after deploying the model by default you will see the table / form open. Just go to the upper right corner of the table/form there is one arrow. You have to click that arrow to collapse the frame. By default it will be in open state.

      Also you can use 'Navigation Control -> Accordian' this is same like collapse but you have to modify the layers for proper display.

      Regards

      Sandeep

  • avatar image
    Former Member
    Jun 05, 2009 at 05:40 AM

    Hi

    If you are using 'Layers' you can do same settings in the configuration of layer. Go to layout method of layer & select 'Horizontal or Vertical' then also you will get that option activated.

    Regards

    Sandeep

    Add comment
    10|10000 characters needed characters exceeded