Skip to Content

What is the NWDS version needed for ESS600 SP13 customization work

Hi All.

We are using NWDS 2.0.15 for the existing application which is on EP6.0 SP15.

Now basis team has created the new track for ESS/MSS customization.They have added ESS600 And MSS600 package of SP13 to HR track.

Can any body tell whether NWDS 2.0.15 will be ok for the ESS/MSS customization work?Can we use NWDS 2.0.15 for both ESS/MSS customization and for the existing webdynpro application which is on EP6.0 SP15?

Thanks

Susmita

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jun 03, 2009 at 06:04 AM

    Hi,

    If I am not wrong(others can put their comments on this), the advantage of using NWDI and track conecpts are as following:

    a) While completing the configuration for NWDI i.e. creation of product, software component, track the basis team will also be mentioning the required libraries: J2EE_BUILD (3 libraries)

    b) Between SP13 and SP15, there are no major addition of UI elements or feautues w.r.t web dynpro.

    Based on above 2 points, I can suggest you that there will not be any issue by using existing version of NWDS.

    regards,

    ganga

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 03, 2009 at 05:36 AM

    After installing NWDS 7.0 the issue solved.

    Add comment
    10|10000 characters needed characters exceeded