Skip to Content
0
Former Member
Jun 02, 2009 at 06:14 PM

What version of the SAPJco should be used with what versions of Java?

27 Views

We are currently upgrading the Java version an application that add SalesOrders to SAP. We are upgrading from Java 1.4 to Java 1.6. During testing we have found some unusual behavour when running the Jco version 2.1 on java 1.6.The version of SAP is Version ECC6

What version of the SAPJco should be used with what versions of Java?