Skip to Content
avatar image
Former Member

Only want to partially settle for Full Settlement

Hi all,

Is there a way to only perform a partial Full Settlement? For example, there's a WBS Element XYZ that has $1,000 of cost to settle to a Fixed Asset. But instead of settling the entire $1,000, I only want to settle 80% of the amount which is $800. In using Tcode CJ88 for the settlement, SAP will always settle the entire amount ($1,000). Is there a way to only settle $800 and the other $200 or more (because of additional cost being posted to WBS XYZ) to be settled later?

Thanks for your help.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Jun 02, 2009 at 04:15 AM

    Hi,

    Please try by the procedure:

    a. maintain the distribution rule in the WBS element XYZ as follows

    1. Amount as $ 800

    2. Settlement type "Full"

    b. During running Cj88 , Please select "Partial Capitalization" in processing type and run

    BR,

    Morshed Alam

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 06, 2009 at 12:08 AM

    Thanks for your response.

    I have yet to try because in the settlement rule (distribution rules), I cannot bring the field "Amount" to the distribution rules screen. I get in the distribution rules through CJ02. In the settlement rule, there's an icon for "configuration." From there I click on the "Administrator" tab in the table settings and I could see the "Amount" field which is "check" to make it invisible. I'm able to uncheck hoping do make the field visible but when I save and exit, it always defaults back to invisible. Do you have an idea how to unhide the "Amount" field?

    Thanks.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      In settlement profile in SPRO there is indicator for Amount settlement. Pls chk tht and you will see amount field in settlement rule.

      Project System > Cost > Automatic and periodic allocations > settlement > settlement profile > create settlement profile.

      This wil solve your problem

      Sarang

  • avatar image
    Former Member
    Jun 08, 2009 at 07:22 PM

    Sarang,

    In configuration, the box is already "checked" for Amount Settlement and it didn't work. Is there something else that needs to be done?

    Thanks all for your help.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      make sure tht you are using the same settlement profile in your project profile... I dont think there is any other setting..

      Sarang