Skip to Content
avatar image
Former Member

Adobe Flash Version Error

Hi All-

We're experiencing a problem with a deployed Visual Composer application on 2 user's machines (out of several hundred).

The error is:

Visual Composer Flex iviews require Adobe Flash 7.0 for proper viewing. It seems your browser does not have an appropriate Flash version installed.

But in both cases, the user is running IE 6 with Flash v11 installed. We've uninstalled and reinstalled Flash without success.

Any thoughts on how to fix this or where else to look would be appreciated.

Thanks

Tim

EP7, SPS17

VC7

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jun 01, 2009 at 03:50 PM

    Hi

    If your are opening VC directly on that users machine then you also need to install SVG Viewr & XML Parser.

    Instead of this give link for that model on your portal & give access to that user. This will not require any such installation.

    regards

    Sandeep

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      The official installed Flash version is 10.0.22.87, which is the same on most of our company PCs (the ones that play the VC applications fine)

      We have not tried going back to version 7 as this is not really a reasonable option. This would prohibit the newer flash content on these users machines and reintroduce vulnerabilities in the older Flash version.

      Tim