Skip to Content
author's profile photo Former Member
Former Member

Error - Outbound delivery - WM

Hi,

I am facing error while creating the outbound delivery ( Return order process)

"Error while determining ref.mov.type for WM via Table 156S: 161/X/X/ /L/X/"

Thanks,

AC

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jun 01, 2009 at 06:09 AM

    Hi,

    For this you need to assign reference movement type to IM movement type

    Goto SPRO > Logistics Execution > Warehouse Management > Interfaces > Inventory Management > Define Movement types > Double click on Assign WM Movement Type References to IM Movement Types.

    Here for your Invetory management movement type assign WM movement type.

    Regards,

    Prabu

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 01, 2009 at 06:05 AM

    Hi Amit,

    Can u provide exact details of the Error.

    If any help document is there then forward it to me or explain your transaction.

    Regards

    Pratapjk

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 01, 2009 at 06:08 AM

    HI,

    I think u have not created the ref mvmt type for wm for IM movement type.Pl check ur configuration.

    regards

    murugan

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      The detail error are as below:

      Error while determining ref.mov.type for WM via Table 156S: 161/X/X/ /L/X/

      Message no. L9029

      Diagnosis

      The system attempted to find the reference movement type for the Warehouse Management system. A corresponding entry is missing in table 156S with the argument 161/X/X/ /L/X/.

      The argument consists of:

      IM movement type

      Indicator: Value update

      Indicator: Quantity update

      Special stock

      Movement indicator

      Access indicatorsure

      Indicator: Consumption

      When I enter the outbound delivery number in VL02N then at the time of entering the storage location I am getting the above error. The same config setting I am able to create the delivery number in quality server and even developemnt previously it was working and suddelnly now I am getting the error.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.