Skip to Content
avatar image
Former Member

4.6c on MS SQL 2000 Problem

Hello SAP Gurus,

I'm trying to install a database Instance (on a database cluster system).

I allready installed the central instance, the database, database software and the r3setup-tool.

The Installation failed about 3%

The log says:

"WARNING 2009-05-29 11:05:23 DBCOMMONDBENV_NT_MSS CmdNGo:0

sp_server_info

[Shared Memory]SQL Server does not exist or access denied.

[Shared Memory]ConnectionOpen (Connect()).

ERROR 2009-05-29 11:05:23 DBCOMMONDBENV_NT_MSS InstallationDo:0

Phase failed.

ERROR 2009-05-29 11:05:23 InstController Action:0

Step DBCOMMONDBENV_NT_MSS could not be performed.

ERROR 2009-05-29 11:05:23 Main 🤯

Installation failed.

ERROR 2009-05-29 11:05:23 Main 🤯

Installation aborted."

it seems that the sapsetup cannot connect to the existing SQL2000 Database- buts definitive not a problem with user/permission cause I tried the installation with an global/domain/local/dbcluster admin too

The SAP Notes talking about checking the services and permissions but that isn't a solution for my problem...

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    May 29, 2009 at 12:35 PM

    please send us detailed errro logs.

    and also check if enough space present on all the filesystems.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hello Sven,

      I thought that too cause thats what one SAP Note talking about but the service is running.

      I solved my problem this morning. I'm using a database cluster and the database instance tried to install on a clusternode and not on the virtual host name of the cluster. So I changed that line in the database instance install template