Skip to Content
Aug 13, 2018 at 10:55 AM

SAP BPC 10.1 - Unable to login with EPM addin or to browse the Web



I've made a fresh install of BPC 10.1.9 on a standalone application server and all the SQL components are running on another VM.

I can connect to my applications with the admin client tool but when I run the wizard I have a selection greyed out : "Use my Microsoft Windows User ID and password".

-As shown in screenshot: Admin_Wizard.jpeg-

But when I try to connect using the Web client (http://servername/sap/bpc/web) I got a first popup for credentials (if not saved) and then the BPC page start to load, but then I get another credential popup that is always getting back (in series of 3 attemps it seems). But I never get an error message. I also tried to logon locally on the application server but I have the same behavior.

-As shown in screenshot: Web_Popup.jpeg-

And when I try to create a connection using the EPM addin, after entering the server url when I click on the connect button I get a popup for credential and whatever I try there I receive an error "401 Unauthorized"

-As shown in screenshot: EPMAddin_Popup.jpeg-

I think it's coming from some IIS settings but I cannot figure out the issue, if anyone could help me with this one it would be much appreciated.

Thanks in advance for your help and support,

Sacha C.


admin-wizard.jpg (64.6 kB)
web-popup.jpg (153.2 kB)
epmaddin-popup.jpg (317.1 kB)