Skip to Content

Sender Rest Services change QoS from EO to BE in PO 7.5 SP12

After upgrade a system to PO 7.5 SP12 a published rest service to idoc is changing the QoS from EO to BE and we can't reprocess the message.

Any idea?

QoS in ICO as EO

Message in audit log executed asynchronously

But in properties QoS as Best Effort

and couldn't reprocess the message because is synchronous

Cheers

msg01.png (92.5 kB)
msg02.png (34.8 kB)
msg03.png (59.2 kB)
msg04.png (142.5 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Aug 22, 2018 at 08:51 AM

    Hi,

    Please also check the Service Interface of this scenario in ESR. Please make sure you have also maintained Mode as "Asynchronous" in SI.

    If the issue persists, please perform dummy change in SI and REST CC.

    Best Regards,

    Ray

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.