Skip to Content
author's profile photo Former Member
Former Member

report is not getting refreshed after changing prompts once again?

HI,

I am running some webi and deski reports using webi sdk also i'm handling the prompts of

report.

Problem is that if i ran the parametrized webi or deski report then my application shows the prompt page

then i fill all the prompt for the report it shows the data for selected prompt values.

But if i once again changed prompt values it shows data of previously selected prompt values not for

the currently changed prompt values. means reports not getting refreshed.

sometimes its work correctly.

What will be problem?

How can i resolve this issues?

Please help me

Thanks in advance

Harshad

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on May 25, 2009 at 03:13 PM

    The workflow is:

    1. Refresh

    2. Set Prompts

    3. Get View.

    then repeat.

    Are you refreshing before setting prompts?

    Sincerely,

    Ted Ueda

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.