Skip to Content
author's profile photo Former Member
Former Member

BOE 11.5 .NET Administration Launchpad Won't Open

We have BOE 11.5 loaded on a Win 2003 server. It's been installed for over a year. For some reason, this past week the .NET admin launchpad stopped working. Opening the page gives a "page not found" error. It had been working fine previously, and as far as we know, there haven't been any updates to instigate this problem. IIS shows that both .NET 1.1 and 2 are both installed and allowed, and that the BO webservices are set to use .NET 1.1. I tried restarting IIS to no avail. The java launchpad, however, seems to be working fine, and we are using that as a temporary solution, although we would like to get the .NET system back up as soon as possible.

I should also mention that we had this same problem about a year ago, and we troubleshooted it with SAP on the phone. I remember solving the problem through a procedure that involved restarting IIS, but I can't remember the details, and we can't seem to find the solution documented anywhere. We would like to avoid reinstalling .NET, since it is being used for a number of other services. Any help would be greatly appreciated.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on May 22, 2009 at 02:19 PM

    It's possible that somehow application mappings got lost. However, this one is really better to be addressed thru SAP/BO support, just like last time.

    It'll be faster as support will be able to see your IIS.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 26, 2009 at 02:18 PM

    We ended up doing a hard restart of the server on which BOE resides last week, and that seems to have resolved the problem (or perhaps something else that I'm not aware of, or the combination of restarting IIS and restarting the server, etc., fixed it.) In any case, it's working again.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.