Skip to Content
0

Problem in installing Hana express edition - missing password

Nov 13, 2016 at 07:48 AM

120

avatar image

I'm not a admin and I have some lack in what to do.
I've created a virtual server on Azure.

I follow the procedure (well done)
http://go.sap.com/developer/tutorials/hxe-ua-installing-binary.html

I think I've well installed XSE instance.
I'd like to install XSC and WEBIDE

I run the command : sudo /hana/shared/HXE/global/hdb/install/bin/hdbupdrep --content_directory=/hana/shared/HXE/global/hdb/auto_content
It starts correctly and ask me a user and password.

I've tried 3 users that I knew since the first installation : hxeadm, sapadm, and sapsys. And none of the three are known.

Could you help me on this user and how to provide it ?

Point 2

I've also tried to use hxescripts and have other problem.
I've got for this other problem : permission denied.

Copied from putty :

hxeadm@BORIS:/home/christophe> ./hxe_optimize.sh -bash: ./hxe_optimize.sh: Permission denied

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Christophe GANDIN Nov 13, 2016 at 12:39 PM
0

Hello, Finally, I've opted for a CAL. More simpliest for me.

I close the point

Share
10 |10000 characters needed characters left characters exceeded