Skip to Content
0
May 21, 2009 at 04:11 AM

ASP .NET Framework version for BOXI R2 SP3

23 Views

Hi, I have installed BOXI R1 SP3 on IIS in windows 2003 server. Everythings went fine but my Infoview/AdminLaunchpad is not coming.

I think the .NET version used by boxi is 1.1.4322 and I have 2.x version available in properties of website in IIS. At ASP .NET Tab I don't see version 2.x but I do see this version in WINDOWS/Microsoft.NET folder.

My first question is if boxi r2 sp3 works only in 1.1.4322 and if yes then how to get this version available to select.

Thanks,