Skip to Content
avatar image
Former Member

JAVA version is not correct.

Dear Experts,

today I tried the hcp tutorial "Developing and deploying a basic Java application on SAP HANA Cloud Platform". When I run the servlet on the local server I get the following error message:

JAVA version is not correct. The supported versions are 1.6 and 1.7. Current java is 1.7.0_111

I use OpenJDK on a 64bit Linux machine. What should I do to get it to work?

Thanks,

Holger

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers