Skip to Content
author's profile photo Former Member
Former Member

No service for system SAPABI, client 800 in Integration Directory

Hi,

We are getting the error in BI "No service for system SAPABI, client 800 in Integration Directory", when we extract the data from R/3 (ECC6) into BI System. It was working fine earlier, till XI-BI integration was done.

But, After XI integration is done in BI system we are getting this error, when ever we try to load the data from source system. The XI integration is removed now, but the error still continues.

The source system is ok and could able to replicate the data from R/3 into BI. Is there any XI related customizing need to be removed from BI?, so that it directly goes to the source system for data load, instead of hitting the Integration Directory, which is part of XI.

It would be great, if someone can give a solution for this.

Thanks in Advance,

SAP Admin.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on May 21, 2009 at 03:18 PM

    Hi

    can you check SXMB_MONI entries as initial level and check the SICF settings for XI(SICF->SAP->XI).

    regards

    nag

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 21, 2009 at 05:37 PM

    Hi,

    First check at BI side transaction: SICF there services are properly configured or not, the services should be in Active state.

    Second you must check transaction: SXMB_MONI here you can check what ever the Reports or Webservices are coming from out bound to inbound.

    1. first check out bound in that server you type SXMB_MONI there u can see Flag that should be in black. If it is Flag is in Red then the Report should be stoped there it self.

    2. Once it came to receiver side then u must check at inbound server by typing transaction: SXMB_MONI by checking that flag you will know what might be the problem.

    Once check ur RFC connection also because you can get problem from RFC connections also.

    Sateesh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.