Skip to Content
avatar image
Former Member

Recommended+compatable Support Pack version of FICO,ABAP etc for ECC6.0?

Hi,

Do any one can strongly recommend that what version of support packs will be compatable to ECC 6.0 for FICO,PP,MM,ABAP etc all? And if possible send a link (address where i can find out these support packs) too.

Edited by: Veersapee on May 19, 2009 6:36 AM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    May 19, 2009 at 04:39 AM

    Hi,

    in general process all follows n-1 or even some follows n-1 for dev,n-2 for QA and n-3 for Prod.

    Add comment
    10|10000 characters needed characters exceeded

  • May 19, 2009 at 04:41 AM

    Support Packs are version and components specific. For ECC 6.0 you can find all the support packs under http://service.sap.com/swdc --> support package and patches --> My company Applicateion Components --> SAP ERP --> SAP ERP 6.0 --> Entry by Components --> SAP ECC Server

    Here you can find all the support packs of ECC 6.0

    Regards,

    Subhash

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi subash,

      Thanks for the reply. I am having problem with fresh installation of ECC 6.0...

      My scenario is :

      Fresh installation of ECC 6.0 is done.

      And no support packages are installed.

      When I check System-status. nothing is listed.

      All the modules like HR,FICO etc icons are listed but not expandable or nothing is accessible.

      So, when i follow the link you have suggested, which support packs should i choose, because there are so many of them---old and new ones.

      Regards

      Edited by: ravi123456 on May 21, 2009 12:02 PM

      Edited by: ravi123456 on May 21, 2009 12:02 PM

  • avatar image
    Former Member
    Apr 11, 2016 at 09:35 AM

    This message was moderated.

    Add comment
    10|10000 characters needed characters exceeded