Skip to Content
0
Former Member
May 15, 2009 at 04:27 PM

Cannot Create Cofiles, Checksum Error

313 Views

Hi All,

We are facing very strange problem while applying patch in Qlt system in one of our landscape. We have been strugling on this for last 7 days. Even Opened OSS message last 4 days back, but still we are working along with SAP and applied the suggestion given by SAP. But not able to apply this patch.

We are trying to apply the patch SAPKH47028. (OS is windows)

When it comes to disassemble phase it gives the following error.

Import phase 'DISASSEMBLE' (15.05.2009, 19:29:59)

Disassemble OCS package SAPKH47028

Use EPS package CSR0120031469_0026108.PAT with OCS file format '03'

Create data file
PRDSERV\sapmnt\trans\data\RH47028.SAP

Create associated cofile...

Error during executing the tp command 'tp CREATECOFILE SAPKH47028 ...'

tp return code: '0016' , tp message: 'A tool used by tp broke down' , tp output:

This is tp version 340.16.45 (release 640)

standard output from tp and from tools called by tp:

This is R3trans.exe version 6.13 (release 640 - 26.02.09 - 07:47:00).

1AETW065 check-sum error in datafile after "2283518" bytes.

2EETW000 Please contact the SAP support.

exiting ...

R3trans.exe finished (0016).

We have carriedout the following activities in system, but no result so far.

01. Referred Note 97633, as per that verified the parameters DIR_TRANS, DIR_EPS_ROOT. There is no issue. Parameters are set correctly.

02. Upgraded the kernel (latest), tp, r3trans, sapcar to latest version and tried, but the same error.

03. Checked by creating the cofile manually using following command from OS.

tp createcofile KH47028 - got the same error

Regards,

Iyyappan MR