Skip to Content
avatar image
Former Member

com.sap.dictionary.runtime.DdException

Hi,

I tried to re-import bapi from one of our servers ODA, i came across with new exception,

infact all the bapis which i am trying to reimport are resulting with same type exception....

i confirm that my JCO Destinations are fine

configured properly the data type for Application data and Dictonary Meta data properly in My JCO Creations in webdynpro content administrator

Please find the error message,

it will be a great help if some can provide me you views on this

com.sap.tc.webdynpro.services.exceptions.TypeNotFoundException: type com.airliquide.baicalv2.model.types.Konda could not be loaded: com.sap.dictionary.runtime.DdException:

Type com.airliquide.baicalv2.model.types.Konda does not exist

Thanks and Regards

Chandra

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    May 18, 2009 at 10:41 AM

    Chandra,

    If you are very sure about the JCO connections try to restart the server and check it out

    Thanks

    Bala Duvvuri

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Bala,

      I am 101 % sure on this,

      i have restarted the server many times , i have tried all possible means on this

      becoz my application

      has two server one NSA and the other ODA,

      bapis from NSA are fine bapis from ODA are havign type exceptions all the bapis for tht matter.

      previously we had sap gateway problems for ODA which got resolved last week and now when try to re-import new bapis we are having this problem.

      other than dictonary in JCO connections is there any where in the AS java or in the netweaver administrator that we have to look in to this. ?

      please find the earlier problem which got resolved

      com.sap.mw.jco.JCO$Exception: (102) RFC_ERROR_COMMUNICATION

      looking for some help

      Kind Regards

      Chandra

      Edited by: chandrasekhar.klmn on May 18, 2009 12:53 PM