Skip to Content
author's profile photo Former Member
Former Member

SNC ReplenishmentOrderConfirmation_Out -> ORDRSP.ORDERS05 did not trigger

Hi,

We have configured Contract_Manufacturing_Procurement scenario in which ECC sends PO (IDoc PORDCR102) to XI and from XI it is posted to SNC7.0. PO is visible on SNC and when supplier confirms PO manually on WebUI it should send confirmation back to ECC. But due to some reason SNC(SCM) is not triggering outbound message ReplenishmentOrderConfirmation_Out. Any idea?

End to end Scenario:

1) ECC -> XI -> SNC

PORDCR1.PORDCR102 ->ReplenishmentOrderNotification_In (Working fine)

2) SNC -> XI -> ECC

ReplenishmentOrderConfirmation_Out -> ORDRSP.ORDERS05 (Not working) ?????????

Let me know any input.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on May 12, 2009 at 07:37 PM

    At SNC and then at PI, could you find any message in sxmb_moni for ReplenishmentOrderConfirmation_Out ?

    Regards,

    Prateek

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 13, 2009 at 05:26 AM

    Hi,

    In RWB in message monitoring please check once if any messages has come.

    reg,

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 03, 2009 at 10:00 AM

    Hi ,

    Set a break point in the proxy ( ie , in the ABAP code ) so that you can check whether the control come to the proxy or not

    Regards,

    Jude

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Nilesh:

      We are also facing same problem as u have faced .We have defined all necessary config to generate outbound xml but we are unable to get the answer.We are also geting dumed as "Assertion Failed".Can u please let us know that what are the step u have followed.

      We have also activated all ODM and Time Series ODM but still getting dump.

      PLease let us know ur views how to check all config to get rid of this issue.

      Ganesh

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.