Skip to Content
avatar image
Former Member

Smartforms - Formatting in text node not getting saved

Hi Experts ,

In Ecc 6.0 , save button of word application in text editor for text node not enabled and hence formatting is not getting saved for the smartforms text .

Even in text node not asking paragraph format or character format for tthe txt to be used , even though

Style is included .

Can anybody help please .....

Thanks & Regards ,

SA

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • avatar image
    Former Member
    May 06, 2009 at 08:02 AM

    Hi,

    Activate the form and come out of the smartform. Now again enter into the form then check . May be it will help. For paragraph format and character format there is drop down list in every text node. Please check that.Check other custom smartform and check that same problem is coming or not.This may get idea.

    Thanks,

    Suma.

    Add comment
    10|10000 characters needed characters exceeded

  • May 07, 2009 at 02:53 AM

    is it a text element or text module u are using?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 07, 2009 at 04:40 AM

    Hi,

    Try entering the text for the text node in script editor with appropriate tags for formatting.

    Regards,

    Ram

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 07, 2009 at 04:53 AM

    Hi SA,

    The save button is always in the disable mode in the text editor..write the text in the text editor save and activated the smart form.

    The smart form will not prompt to you that assign either the paragraph format or character format that's up to to you which one needs to be assigned i.e (character format/paragraph format) for that particular text in the text node..

    Regards,

    Sravanthi

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 07, 2009 at 08:06 AM

    HI DONT USE WORD TEXT EDITOR.

    goto i18n ....i18n customizing ---MS word as editor.

    and uncheck the box of smartforms and activate it.

    then check ur smartform

    Add comment
    10|10000 characters needed characters exceeded