Skip to Content
author's profile photo Former Member
Former Member

Data Source 0CM_CONTACT_IN in CRM not updating(RSA3 Transaction)

Hello

Data source 0CRM_CONTACT_IN in CRM is not getting updated (Displays Zero records) with inbound activites created in CRM. We have reports in BI which use this data source to extract data in BI.

We can see the data created for inbound Activities in CRMD_ORDERADM_H table.

This Activities are linked to Campaign Elements,Outbound Activities etc ,

Request your inputs at the earliest to resolve this issue.

Thanks in Advance

Edited by: RA_225 on May 5, 2009 4:23 AM

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on May 05, 2009 at 03:27 PM

    Did you test the datasouce in RSA3 in source system??? does it bring data???

    Regards

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 15, 2011 at 03:38 PM

    Hi

    Hope you have resolved this issue by now as it is quite old. Can you please let me know what settings have you done to update the Inbound contact tables. I am having same issue. I am creating Lead against campaign and i can see one inbount contact in Statistics, but when i tied to extract Data Source 0CM_CONTACT_IN in CRM, i don't see any records in it.

    Please help me out

    thank you

    Regards

    shankar

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.