Skip to Content

B1 Uncheck 'Remember My Answer and Do Not Show This Message Again' Checkbox

Hi all,

If a user enters a BP in a duplicated sales order, windows appears asking 'Update document rows according to new BP's data'. If the 'Remember My Answer and Do Not Show This Message Again' checkbox was checked, how can it be unchecked? Thanks in advance.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Nov 11, 2016 at 02:17 AM

    Hi Patricia,

    1. Go To Administration -> Setup -> General -> Message Preferences

    2. At the form, right click on the line with the question what you want to uncheck and choose the option remove.

    Kind Regards,

    Diego Lother


    message.png (146.6 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 23, 2019 at 04:00 PM

    Hi Aakash. I found that the Message Preferences work in a similar manner to how the Form Preferences work (CPRF) work. SAP will keep the changes in memory until the user logs out of Business One and will then write the new settings to the table. Hope this helps!

    Steve

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.