Skip to Content
0
Former Member
Apr 29, 2009 at 08:16 PM

"PSA error" and "error 6 in the update" ...VERY IMP!!

52 Views

Hi All,

I am facing this very strange and critical problem.

Delta load failed due to "PSA error" and "error 6 in the update" for two Infosources.

The Infosource 1 ( Header)- I was able to successfully edit the PSA error and update the delta from the PSA to the ODS....problem solved

The Infosource 2 ( Item ) - The delta for this request is sent to from this Infosource to ODS's .It is allowing me to edit the PSA data and save it. But even after editing and saving, when I am updating the delta to the ODS the request goes red. When I see the reason, I find the same "error in the PSA "and the" Error 6 int he Update". Looks like the edited data is not getting saved.

The error in PSA was ..date was wrongly entered with wrong year in it. So therefore it clashes witht he fiscal yr variant for that infosource.

Tried to do repeat delta for the next delta. Same issue.

__1. No clue why the edited data is not getting saved__

__*2. What is this " error 6 in the Update"*_

In the Status tab of monitor of that request:_

Error message when processing in the Business Warehouse

Diagnosis

An error occurred in the SAP BW when processing the data. The error is documented in an error message.

System response

A caller 01, 02 or equal to or greater than 20 contains an error meesage.

Further analysis:

The error message(s) was (were) sent by:

Update rules

Update rules

Second step in the update

Procedure

Check the error message (pushbutton below the text).

Select the message in the message dialog box, and look at the long text for further information.

Follow the instructions in the message.

Please provide a solution. Very critical and important issue.