Skip to Content
0

MII 15.1 OEE Configuration - Nothing Visible in Worker UI Management screens

Nov 10, 2016 at 07:36 PM

184

avatar image
Former Member

Hi

Am configuring MII OEE, and have ran the CTC's. Everything appears to be communicating correctly.

I have created and published master data in ERP.

I can see the Idocs for Plant Heirarchy, Workcenters, and material masters coming down and being successfully processed in MII Queue Monitor. I was also able to query the MPM tables within the database and validate that the data is saved.

I also have a valid entry in "Supported Plants" screen.

However when I attempt to access screens such as "General Configuration" I receive a popup saying "Client and plant are not available".

Running MII 15.1 SP2 Patch 10.

Appreciate any suggestions appreciated.

best regards.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

7 Answers

Shridhar N Nov 11, 2016 at 08:06 AM
0

Hi,

Can you check if have set default Client and Plant for the user.

Thanks,

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Nov 11, 2016 at 08:52 AM
0

Hi

I assume you mean in the "Customized Information" tab against the user in UME. Yes I have assigned default client: 100, and default plant: 1000.

thanks.

Share
10 |10000 characters needed characters left characters exceeded
Shridhar N Nov 11, 2016 at 09:12 AM
0

Hi,

Yes, Custom Attributes values in UME.

Do you see any error in NW logs?

can you try; log off from OEE, clear cache, Close browser and check.

Thanks,

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Nov 11, 2016 at 01:45 PM
0

Hi

I did log off/clear cache etc, but made no difference.

There is one error in the Log viewer that is being written which relates to the time of opening the "General Configuration" screen.

The message is as follows

"

No xsrf token parameter is found in the request! request[com.sap.engine.services.servlets_jsp.server.runtime.client.HttpServletRequestFacadeWrapper@65d4b70a].

"

regards

Derek

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Nov 12, 2016 at 07:44 PM
0

Hi Derek,

Please do the following

  1. In Identity Management, choose Configuration.
  2. In the Configuration screen, choose the User Administrator UI tab page and choose Modify Configuration.
  3. In the Administrator-Management Custom Attributes field, enter the following data SAPOEE:DEFAULT CLIENT; SAPOEE:DEFAULT PLANT; SAPOEE:DEFAULT WORKUNIT; SAPOEE:DEFAULT POD; SAPOEE:ERP PERSONNEL NUMBER.
  4. Save your entries.

Thanks

Mahalakshmi Syamsunder

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Nov 14, 2016 at 08:55 AM
0

Hi Mahalakshmi

Yes I had those entries already in there. I have retyped them and double checked for typo's.

Still have the same issue.

regards

Derek

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Nov 16, 2016 at 09:16 AM
0

Hi Just to update.
I have reinstalled and configured, and this time it is working as expected.
thank you for your inputs.

regards

Derek

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Dear Derek,

We are facing exactly same issue: "No xsrf token found in the session associated with the request[com.sap.engine.services.servlets_jsp.server.runtime.client.HttpServletRequestFacadeWrapper@3e656b46]."

You mentioned that you solved the issue by reinstalling and reconfiguring.

Can you please let us know in detail what did you do to fix it ?

We also posted a question: https://answers.sap.com/questions/410221/error-after-running-sap-oee-demo-plant-master-data.html

Thanks

Anshul

0