Skip to Content
avatar image
Former Member

about PI communication channel problem

Hi Expert:

anyone known why my communication channel do not work smooth. the problem is that i stop the communication when communication channel pull the date from database and not finished.(communication channel is pulling the data when i stop the channel ) . when i restart the communication channel . Channel Monitoring log show that Processing started ,but not any data was pulled.

best regard

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Apr 29, 2009 at 04:33 AM
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 29, 2009 at 04:51 AM

    Hi Kevin,

    Have you made sure that the data is still available for your communication channel to process?

    If there is data and issue still persist, it could be due to some buffering issue. Why not try to do 'dummy' change to your communication channel like changing the description part, and try to reactivate it again?

    Regards,

    Lim...

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 29, 2009 at 04:52 AM

    Hi Kevin

    -->Deactivate the Communication channel in ID under Adapter status and now stop the Communication channel in RWB under communication channel monitoring.

    -->If u do like this the communication channel will not work until unless you made it Active.

    Thanks

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 25, 2009 at 01:26 AM

    i had solved

    Add comment
    10|10000 characters needed characters exceeded