Skip to Content
avatar image
Former Member

Customer fields from Bid Inv Quotations doesnu00B4t pass to Auction Quotations

Hi experts,

I´ve created some customer fields in Quotations positions, which are working fine.

But when I create an Auction from a Bid (using standard functionality to make an Auction from a Bid Inv.) all 'Z' values from original Bid Invitation Quotations get lost after the conversion into Auction Quotations.

I can´t find the moment of those new Auction Quotations creation...becasue they do not appear until the Auction has reached its end. Can anybody tell when and how are this Quotatios created, so I can see why my fields don´t pass?

Thanks!!!

Federico

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Apr 28, 2009 at 05:22 AM

    Hi Federico,

    Have a look at the follwoing OSS Note:

    Note 939862 - CUF not updated for auction and quotation

    Hope it deals with the issue you are facing.

    Thanks,

    Pradeep

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear friend:

      Thanks for your concern and your time. I appreciate your help.

      Unfortunately, that Note doesn´t help because my 'Z' fields data is correctly saved: the data lost occurs when I convert bid invitation to auction, and when the system takes bid invitation quotation and generates auction quotations...those "new" quotations ignore previous 'Z' fields data.

      Have any other idea?

      Thanks again, regards.

      Federico

  • avatar image
    Former Member
    May 29, 2009 at 04:45 PM

    I made an enhancement at the beggining of BBP_PD_QUOT_CREATE, and solved it.

    Add comment
    10|10000 characters needed characters exceeded