Skip to Content
0

Create new shipping point but transport order contains all table tvst

Nov 10, 2016 at 03:41 PM

54

avatar image

Hello

I have a critical issue where I created new shipping point and transport it to another environment, but all tvst table was transported and address numbers are not found.

Please help.

Thanks Carole

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Jürgen L
Nov 10, 2016 at 06:45 PM
0

Had you ever had success with that before or was it the first time that you did such customizing and transport? Just asking, as I know many cases where people just forget to maintain the address by clicking the envelope button.

Did you choose "define" or "copy..." for creation of shipping points?

Was the customizing added automatically to the transport, or did you assemble a transport manually?

I would recommend to read a pretty old OSS note 25182 - Inconsistencies due to address transport

The consulting part is still valid.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hello Jurgen

Thanks a lot in fact I transported again the shipping points after an update in the description via LSMW and it is OK.

Have you an idea how to copy a released TO in order to modify it ? I could delete the extra shipping points but shall I delete some addresses also ?

Thanks a lot for your help.

Carole

0

I don't really get this question.

Why have you more shipping points in a transport than needed?

Where do you want delete shipping points? in customizing or in the transport?

You can create a new transport in SE01 and then you go into its detail and via CTRL+F11 you can add objects from another transport.

1