Skip to Content
0

HANA cloud database stuck in CREATING state

Nov 10, 2016 at 02:36 PM

72

avatar image

I have a HCP trail account and created a database a few weeks ago.

I've recently logged back in and the database is stuck in a CREATING state. It was previously CREATED and fully functional.

I am unable to delete it.

I cannot create a new one because it is a trial account.

If I try and access the database via eclipse I get the following message:

Could not connect to SAP HANA Cloud Platform system Failed to connect to the backend: bad request. A database tunnel can only be opened for HANA databases in state 'CREATED', but 'ls001' is currently in state 'CREATING'.

The Events section in the HCP Cockpit for the database is empty.

I'm looking for a way to fix this. Any ideas?

I've tried using the Console Client command hana-db-delete with --force but I get the same message as when trying to delete it via the cockpit.

Thanks

10 |10000 characters needed characters left characters exceeded

Hi there,

I have exactly the same problem.

One DB is still in creation and can therefore not be removed/deleted.

And another one will not be created because of the maximum of one DB in trial environment.

0

Hi, good to know I'm not alone here!

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Lynden Schwarzer Nov 18, 2016 at 12:57 PM
0

I've logged back into HCP today (a week later) and this is no longer a problem. I am now able to create a trial database.

Share
10 |10000 characters needed characters left characters exceeded