Skip to Content
1

Product Not showing in APO PPDS Planning Board

Nov 10, 2016 at 02:30 PM

111

avatar image

Dear Experts,

One of the product which is CIFed fro ECC is not showing in APO PPDS Planning board while searching it with "FIND" option. It has PPDS PDS.

Also checked the work area settings in Planning board profile and settings in work areas seems to be correct.

Let me know what can be the issue?

Thanks,

Asm

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
ASM s Dec 14, 2016 at 04:12 PM
1

Sorry Yasmin for the late reply, i could able to traced out the issue.

Somehow after CIFing the component to APO, Pegging area was not assigned to this product. This is the reason they were not seeing in Planning board.

I have created the pegging area and now its working fine as expected.

Thanks,

ASM

Share
10 |10000 characters needed characters left characters exceeded
Yasmin Alayyan
Nov 18, 2016 at 08:54 PM
1

Hello ASM S,

I would like to ask some questions in order to understand better the issue:

1) Is it possible to open the same product at /SAPAPO/MAT1 (Product Master) and in other transactions like /SAPAPO/RRP3 (Product View)?

2) Is the product showed in DS planning board when you open it with the standard data (Overall Profile SAP001, Plng Version 000, Time Profile SAP001 and Work Area SAP001)?

Br,

Yasmin.

Share
10 |10000 characters needed characters left characters exceeded