Skip to Content
avatar image
Former Member

PDF-based form - failure in copy and activation function

Hi

When copying PDF forms to a Z-form I get the S -message "No vendor specified" but no Z form is created/copied. The same happends when activating a Z PDF form ?

Best regards

Kim Brandt

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Apr 24, 2009 at 03:54 AM

    Hi,

    Try to copy the standard form into Zform in the following way

    Download the standard form XML file and same XML file upload into Zform.

    Navigation to down load the xml file

    Utilities--> download XML file

    Upload the XML file

    Utilities---> Upload XML file

    After upload the XML file into Zform then activate the form. So you may not the get the problem

    Regards

    Ramakrishna Pathi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Kim,

      We have the same message appearing when we try to copy an existign form into a 'Z' form. Have you been able to resolve this issue?

      Tim

  • avatar image
    Former Member
    Apr 24, 2009 at 06:38 AM

    Hi Kim,

    This is likely due to an SAP bug that I've seen after upgrading to ECC 6.0. The "default" message in the system is incorrectly set to "No vendor specified". So it ends up hiding the real error message that you're running into. You will likely see this with other programs as well. Luckily it's easy to fix.

    The issue is that Message Class 00 Message 001 is incorrectly set to 'No vendor specified' for English (EN). It is correctly set to '&1&2&3&4&5&6&7&8' for German (DE).

    To fix it update the message for English to '&1&2&3&4&5&6&7&8'

    Thanks,

    Jesse

    Add comment
    10|10000 characters needed characters exceeded