Skip to Content
avatar image
Former Member

ICM HTTPS Port Hung

Hi Experts,

We have activated SSL in our landscape and configured the PSE files. The HTTPS service is fine and is at active state from SMICM.

I 'm able to access J2ee using Direct HTTPS port. But when I try to access using HTTPS port of ICM it prompts me the correct certificate details but from there it simply hungs. The Progress bar in the internet explorer stays still .

I tried to increare the ICM trace level but still not able to find the exact solution.

When checking the active connections right from entering the URL . It moves from Accept connection --> Read Request --> Write Response and then hungs at the Write Response stage.

Even after closing the sessions I find the active session entry till I restart ICM !! . Not sure what can be the reason.

Regards,

Karthick.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Aug 12, 2009 at 11:00 AM

    Dear Karthick,

    if you want to see what the ICM does on a HTTPS connection, you will have to set the profile parameter 'icm/trace_secured_data=true', otherwise the ICM will not log anything for HTTPS connections. The ICM will have to be restarted to put this into effect.

    Best Regards,

    Tim

    Add comment
    10|10000 characters needed characters exceeded