Skip to Content
author's profile photo Former Member
Former Member

ICM HTTPS Port Hung

Hi Experts,

We have activated SSL in our landscape and configured the PSE files. The HTTPS service is fine and is at active state from SMICM.

I 'm able to access J2ee using Direct HTTPS port. But when I try to access using HTTPS port of ICM it prompts me the correct certificate details but from there it simply hungs. The Progress bar in the internet explorer stays still .

I tried to increare the ICM trace level but still not able to find the exact solution.

When checking the active connections right from entering the URL . It moves from Accept connection --> Read Request --> Write Response and then hungs at the Write Response stage.

Even after closing the sessions I find the active session entry till I restart ICM !! . Not sure what can be the reason.

Regards,

Karthick.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Aug 12, 2009 at 11:00 AM

    Dear Karthick,

    if you want to see what the ICM does on a HTTPS connection, you will have to set the profile parameter 'icm/trace_secured_data=true', otherwise the ICM will not log anything for HTTPS connections. The ICM will have to be restarted to put this into effect.

    Best Regards,

    Tim

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.