Skip to Content
0
Former Member
Apr 21, 2009 at 01:52 PM

Update mode R is not supported by the extraction API.

349 Views

Dear friends,

I am facing the same error for 0Customer (attributes). The load has got failed on 10.04.2009 due to invalid records entered in R/3. after that from 12.04.2009 the error is showing as Update mode R is not supported by the extraction API.

The type of data update is delta. From 12.04.09 it is showing as repeat of last delta.

Today the invalid records in R/3 have been corrected and I want to correct the load.

Please advise me how can I do this.

Thanks before hand.

Praveen