Skip to Content
avatar image
Former Member

Error in stms :Development system unknown in transport management system.

Hi,

After refreshing 64-bit test server MMQ/SAPECQA60 with production, we are getting error while transporting from development (MMD) to test server (MMQ).

All transports are done from development(MMD) to test(MMQ) and then to live(MML).

currently when I try to transport the released request from development(MMD), getting error

system MMD unknown in transport management system.

Kindly guide me through the stms configuration.

Regards,

Rachel.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Apr 17, 2009 at 05:40 AM

    hi Rachel

    since you have refreshed your test system from production,why it is giving error for development system

    log on to your domain controller system and check what systems exists in the current configuration,accordingly we have to add the dev and test system to TMS

    Log on to the domian controller system and execute T-Code STMS

    Choose overview->systems

    it will show which systems are there in the exusting landscape,we will need to add the systems which are missing

    refer to http://bbs.cenet.org.cn/UploadImages/200581112435749207.pdf for TMS configuration

    it is highly uesful

    Rohit

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 29, 2009 at 06:04 PM

    The PDF recommended was very useful. Thanks for the information!

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 29, 2009 at 06:04 PM

    The PDF recommended was very useful. Thanks for the information!

    Add comment
    10|10000 characters needed characters exceeded