Skip to Content

Learning Solution (LSO) error

We're configuring the LSO, and when we try to check the Configuration of the Content player in http://<sever name>/lms/mediator/config we get the error:

R3 login NOT OK!

com.sap.hcm.ls.shared.security.login.LoginException: failed to perform login

.............

............

Caused by: com.sap.hcm.ls.shared.database.r3.R3DBException: The back-end LSO Release 602 is not supported;

this version only supports Release 700,604,605.

..........

But the release of LSOFE in the backend system is ok because is 604:

LSOFE 604 0002 SAPK-60402INLSOFE

Any ideas?

Regards

Juan M.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

6 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Apr 17, 2009 at 03:40 AM

    hi

    you have to install the GUI Patch level 640 or 700.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 17, 2009 at 06:07 AM

    Hi,

    This is related to your patches is not updated. Pls check your updated pathces lavel.

    Anil

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 11, 2009 at 01:25 PM

    Hi Juan,

    AM getting a similar error.. "The back-end LSO Release 600 is not supported"

    Was your issue resolved?

    Could you provied me with the solution??

    Thankx in Advance

    Shweta Thakkar

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 11, 2009 at 01:47 PM

    Hi Shweta,

    Our problem was that we performed an upgrade to EHP4 stack2, so the LSO version changed from 602 to 604 and this version was incongrous with our Business funtions, I found the SAP note: 1170324 and we applied it, in summarize The functional team decided to made a downgrade of LSO version to 602.

    Regards

    Juan M.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 11, 2009 at 01:58 PM

    Hi Juan,

    Thanks for the immediate response.

    Could you please clarify it more?

    The version we are using is LSO 602.

    The Content player version is LSOCP 602 SP4 (1000.602.0.4.0.20081029111936)

    and R/3 side: LSOFE - 602 - patch level 0004

    The error in lms is: "The back-end LSO Release 600 is not supported"

    but we have lso 602 version and not 600.. So what should i do??? why is it throwing me relaese 600 error?

    do we need any patch upgradation for common parts?

    Regards,

    Shweta

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Shweta,

      Did you activated the Business Functions of LSO?

      Please review SAP Note No. 1170324 and the information below:

      Please check in the IMG:

      SPRO

      Activate Business Functions

      ENTERPRISE_BUSINESS_FUNCTIONS

      HCM_LSO_CI_1

      HCM_LSO_VLR

      The switch HCM_LSO_VLR, can be also reset if you do not use

      Virtual Classroom Training (Adobe Integration).

      Regards,

      Manny

  • author's profile photo Former Member
    Former Member
    Posted on Aug 14, 2009 at 11:43 AM

    Hi friend,

    It happen because the LSOCP isn't supported by LSOFE (backend) version.

    Try to check according to this:

    Backend LSOFE 600 support LSOCP 600

    Backend LSOFE 602 support LSOCP 602

    Backend LSOFE 603 support LSOCP 602

    Backend LSOFE 604 support LSOCP 700, 604 and 605

    kind Regards,

    Eduardo Marcelino

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Eduardo,

      In my case the back-end system was upgraded to EHP 7 ECC 6.0.

      The portal is giving error Caused by: com.sap.hcm.ls.shared.database.r3.R3DBException: The back-end LSO Release 607 is not supported; this version only supports Release 700,604,605,606.

      The

      Backend system

      LSOFE 617 0002 SAPK-61702INLSOFE

      The Portal is

      LSOCP 604 SP9 (1000.604.0.9.1.20110523061354).

      Could you please share the info or note which gives info about the compatibility version list of LSOCP and LSOFE as given by you in the post.

      Thanks in advance.

      Asif.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.