Skip to Content

I'm not able to log in as J2EE_ADMIN through the Web Browser.

If I try to log into the server using http://<server>:50000/ I get the SAP Nteweaver SAP Web Application screen. I click on System Information, I get prompted for the username and password. I enter the username J2EE_ADMIN and then the password, but it keep asking for the username and password until I get the 401 unauthorized screen. I can log into Visual Administrator using the J2EE_ADMIN and the same password with no problems.

I activated the sap* account, but the same thing is happenning, I'm not able to log in as sap*!

Any suggestions or tips?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Apr 15, 2009 at 09:01 PM

    In the Security Provider Service choose Runtime --> Policy Configurations -->Authentication tab, please check whether you have the below settings correctly, if not set as below.

    Login Modules Flag

    EvaluateTicketLoginModule SUFFICIENT

    BasicPasswordLoginModule REQUISITE

    CreateTicketLoginModule OPTIONAL

    Thank you,

    Shyam

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Jamal Asi

      Hello Jamal

      Try these two direct links in your web browser and let us know which is working for you ?

      and what is SP level of your java application ?

      http://hostname:port/sap/monitoring/SystemInfo

      http://hostname:port/monitoring/SystemInfo

      thanks

      Bhudev

  • avatar image
    Former Member
    Apr 15, 2009 at 09:02 PM

    Hello Jamal

    first once try with http://<server>:50000/irj/portal with user j2ee_admin and let us know the result...

    thanks

    Bhudev

    Add comment
    10|10000 characters needed characters exceeded