Skip to Content
avatar image
Former Member

Serial number assignmen to Inspection Lot

Hi Experts,

I have an Issue with Serail number assignment to the Inspection Lot. Material has activated Inspection type 08 and it is serialized.I did 322 mvt and assigned serial numbers to the Material document. System creates Inspection Lot but the serail numbers were not assigned to the Inspection lot.

Could you please help me how to fix it.

Regards,

Pandi.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Apr 14, 2009 at 09:17 AM

    HI senthil ,

    SPRO>PM>Master data in PM> Technical objects> Serial number managament> define serial number profille> serial number> proceudre> QMSL maintain

    serial usage 03 , eq req 01

    with regards

    Yashodhan

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 14, 2009 at 08:39 AM

    Dear Senthil

    please check what is the serialisation procedure you have defined for the serail profile that you have maintained in material master. I think you need to maintain it as automatic so that serail number gets assigned automaticaly.

    SPRO>PM>Master data in PM> Technical objects> Serial number managament> define serial number profille> serial number> proceudre> QMSL

    otherwise try to give the UD for the material , it will ask for the serial number. You will to assign the same number otherwise it will give error

    Regards

    Gajesh

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Gajesh,

      Thanks for your immediate response. I checked the config for the serial profile and found that Usage 02 ( Optional ) assigned to the procedure QMSl. But when i tried to change the usage to 4 it is giving a hard error message ' Serial number Usage not permitted for this Transaction Type '.

      Regards,

      Pandi.

  • Apr 14, 2009 at 09:25 AM

    Dear Pandi

    please do settings as per Yesodhanan. This should work. please check and revert back

    Regards

    Gajesh

    Add comment
    10|10000 characters needed characters exceeded