Skip to Content
0
Former Member
Apr 13, 2009 at 05:44 AM

Error in ESS(portal) screen, buttons (MIME objects) do not display

19 Views

Hi All,

Error in displaying buttons in ESS portal with integrated ITS. We are using ECC6.00, migrated from standalone ITS to integrated ITS.

Custom transaction called in ESS transaction. All services are active and published. But few buttons on screen donu2019t show up. They donu2019t show only when we use custom HTML template (THEME = 99 in Z* services). Same transaction works fine when we remove u2018THEME=99u2019, but in that case it uses standard generated HTML template (canu2019t use standard because module pool logic attached to transaction will not be in use). Even tired u2018~urlMimeu2019, still no use. Searched SDN forum looks like few people had similar issues, but tried most of suggestion still no use. Note 678904/742048/698329 does explain issue while migrating to Integrated ITS, but basis person confirmed all setting looks good. MIME object do exist in MIME repository, what shown in code page of portal.

Please let me know if you need any additional information. Any idea why integrated ITS we will have issue with MIME objects. Any help or suggestion much appreciated.

Thanks in advance.

Regards,

Trim