Skip to Content
avatar image
Former Member

Digital signature ceritificate pop up on Internal ITS

in our environment, we receive these digital certificate pop ups when we are trying to download/upload files from our desktops into SAP. Via SAP note 742197, we were able to get the valid certificate for our release, but we would like to find a way to suppress the valid siginature message for all users. Is this possible? Thanks in advance.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Apr 23, 2009 at 04:56 PM

    Hi Leon,

    I guess this is due to an IE setting. Please check whether the domain of the WAS for the service in question is in the Local Intranet security zone and whether for this zone the default Medium-Low Security Settings are enabled.

    This popup is managed through the explicit setting (IE-> Tools -> Internet Options -> Security-> Custom Level.. >

    Miscallenous > "Don't prompt for client certificate selection when no

    client certificates or only one certificate exists" This must be enabled

    to get rid of these popups.

    If this is not the solution for the problem, so I have misunderstood the

    initial description, in this case please describe the issue in more detail

    Regards,

    Oisin

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Oisin ONidh,

      I took a look at my settings and i already have this parameter set to enable. I issue is when I log into the webgui, and I go to a transaction that requires me to upload/download a file, we were getting prompted for java digital certificate. To solve this, we added the SAPAG cert. to the java secuirty tab in the java control panel and it fixed our issue. Thanks.