Skip to Content
0
Former Member
Apr 09, 2009 at 08:29 AM

FX-110 error conversion

34 Views

Hi Community,

When I run the currency conversion (european way) I get the message for BPC 5.1 SP6:

SPRunConversion Version 5.0.507

Warning : Application without Flow Dimension

ERROR FX-110 Problem IN Category Or Categhory_for_ope check properties.

Looking at this error I have a document that says the problem is:

- Your parameter CATEGORY is not valid OR

- You don' t have the Property CATEGORY_FOR_OPE In your CATEGORY Dimension OR

- You don' t have the Property RATE_CATEGORY In your CATEGORY Dimension OR

- You don' t have the Property FX_DIFFERENCE_ONLY In your CATEGORY Dimension

I have checked this in the category dimension and I do have all these properties. As I don't use the Subtable dimension / flows in the balance sheet etc, I have these relevant properties for the flows left blank.

I use the European way of consolidating, so I use business rules. I used the FXrestatement data manager package and changed the dropdown box from entity to groups, because I use the european way. In the groups I have LC and EUR (and of course the consolidation groups). I think I have all the properties right in the groups, account and company dimensions. I have tried quite some options, but perhaps I am forgetting something.

I even also added a Subtable dimension (I don't need this by the way, but if needed I can use one of my Userdefined dimension). This because the error message also gives the notification "application without flow dimension". But even after adding this dimension / using an userdefined dimension (included with the required dimensions) to the finance application I get the error message.

The SQL script I use:

*RUN_STORED_PROCEDURE = SPRUNCONVERSION('FINANCE','%

CATEGORY_SET%','EUR','GLOBAL','%SCOPETABLE%','%LOGTABLE%')

*COMMIT

Overview of the dimensions and reference dimension:

Dimension | Dimension type | Type

Account | A | Rate

Category | C | Time

Datasrc | U

Company | E | InputCurrency

Groups | R

InputCurrency | R

Intco | I | Company

Kd | U

Kp | U

OwnAccount | A | None

Rate | A | None

RateEntity | E | InputCurrency

Subtable | S

Time | T | None

Perhaps I have made a mistake somewhere. Could someone please help me with this?

Regards, Anita