Skip to Content
avatar image
Former Member

Customer Analysis

Dear All from FICO/SD expert forum,

I have two company. Using t-code MC+E the "Gross Sales" always showing the 0 value in my first company But I can see the figure out from other company. Very strange!!!

Can anybody tell me why this problems are occured in my first company?

Thanks & B.rgds

Bishnu

08/04

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Apr 08, 2009 at 11:30 AM

    hi

    you have to activate the info structure for the LIS.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear AP / All SD Expert.

      For customer analysis (MC+E) actually I am getting the result:

      Sold-to party Sales Billing qty Gross Sales Inv.sales: cost

      Total 388,255.30 HKD 63,008.0 PC 0.00 HKD 0.00 HKD

      9000 Golden 388,255.30 HKD 63,008.0 PC 0.00 HKD 0.00 HKD

      ***Why "Gross sales" and Inv.sales:cost is 0 ? Pls help me.

      I already applied:

      For SIS-related settings:

      • In material master (MM02), under View: "Sales: sales org.2" --> Field: "Matl Statistics grp", maintain 1

      • In customer master (XD02), under Tab: Sales Area Data --> Sub-Tab: Sales --> Field: "Cust Stats.Grp", maintain X or 1

      SPRO > Logistic - general > Logistics information system (LIS) > Logistics warehouse > updating > updating control > Settings: Sales > update group > assign update group at header level

      but the figure showing is same as above.

      Thanks & B.Rgds

      Bishnu

      11/04

  • avatar image
    Former Member
    Apr 21, 2010 at 09:31 AM

    closed

    Add comment
    10|10000 characters needed characters exceeded