Skip to Content
avatar image
Former Member

b2b application not working locally

Hi Expert,

we've got a problem developing the b2b application.

We installed a NWDI instance in the server, created a track, checked and imported all the software components needed as explained in the Dev Ext Guide for ISA 5.0, and all worked fine.

We installed NWDS and Netweaver Development Workbench on a local machine,

then we imported all the sca of the Track in the NWDS and deployed the application locally.

The deploy was succesfull, but we are not able to see locally :

- the SAP E-Commerce Administration Console (ex: http://localhost:52000/b2b/admin/index.jsp) that appears without any link to the applications on the left hand side of the page;

- any other b2b application locally (ex: http://172.16.2.8:52000/shopadmin/init.do or the same XCM

http://localhost:52000/b2b/admin/xcm/init.do) , that give an error :

Application error occurred during request processing.

Details: Error [javax.servlet.ServletException: Initialization of Extended Configuration Management failed.].

Exception id: [002264238699006A000000A3000001B800046693CD4AB0FE]

We are wondering why the b2b is correcltly working on the server but not locally.

Any response would be appreciated, please help us to solve our problem.

Thanks in advance,

Marco Menegazzo

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Apr 06, 2009 at 07:25 AM

    nobody can help me???

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 06, 2009 at 08:21 AM

    Hi

    As u said : we imported all the sca of the Track in the NWDS and deployed the application locally.

    Please check the all the dependency and check that these are deployed on local machine or not?

    Best Regards

    Satish Kumar

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 07, 2009 at 08:06 AM

    hi Satish

    thanks for your reply

    actually we didn't check all the dependencies, but changing the SCA components in the application started to work

    thank

    Marco

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      I am facing the same problem, could you please share with me how did you change the SCA components and which component in application by which it is working.

      Thanks in Advance

      Biplab