Skip to Content
0
Former Member
Apr 01, 2009 at 08:25 PM

BOE XI R2 compatibility with SAP GUI 7.1

24 Views

Hi Experts,

Currently, my company has BO XI R2 SP2 working with SAP BW 3.5. We use BOE XI R2 integration kit for SAP which is compatible with SAP GUI 6.4

Now we have upgraded system to BI 7.0. We also plan to upgrade the SAP GUI version to 7.1 as SAP has stopped support for SAP GUI version 6.4.

Can anyone please let me know what version of which SP of BOE XI R2 for windows can support GUI 7.1?

Thanks,

Smruti