Skip to Content
avatar image
Former Member

No service for system SAPDRT, client 011 in Integration directory

Hi Experts,

Currently i am working on IDOC to file scenario.

IDOC is sent out of ecc 6.0 succefully with STATUS CODE 03.

But its not reaching the Xi sytem.

on the ERP side i am geeting an error in the transaction SM58 Saying that

"No service for system SAPDRT, client 011 in Integration directory"

What may be the issue ?

I have tries all the soultions that are in SDN.

Thanks in advance and best regards,

Anil

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Mar 31, 2009 at 10:02 AM

    Check if you have an entry of business system in SLD for client 011 of R3. Also check idx1 in XI and see if you have port entry for 011 client of R3 or not.

    Regards,

    Prateek

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 31, 2009 at 10:02 AM

    Did you create a technical and a business system in your SLD? and have you iassigned the business system in your ID Configuration?

    Regards,

    Ravi Kanth Talagana

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 31, 2009 at 10:56 AM

    have u entered the logical system in the business system that you developed for your SAP system ?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 31, 2009 at 11:18 AM

    Hello Anil

    This error will come if IE not able to match the parameters of your idoc control record

    SNDPOR and MANDAT fields with Business system/services R/3 SystemID and port parameters

    so go to your business sender system/service and check these parameters are configured as expected of idoc

    Rajesh

    Add comment
    10|10000 characters needed characters exceeded