Skip to Content
author's profile photo Former Member
Former Member

Navigation buttons

Hi all

The navigation buttons for a certain user are greyed out all of a sudden. Can anyone tell me how and where to remedy this please?

Regards

Danie

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

6 Answers

  • Posted on Mar 31, 2009 at 06:54 AM

    hi,

    Can you explain your problem detailed ?

    Jeyakanthan

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 31, 2009 at 07:02 AM

    Hi

    The user takes orders over the phone (Sales Orders A/R). She has full authorization for this. When she logged on this morning and opened the sales order window the navigation buttons ('First record', 'Next Record', 'Previous record', 'Last Record') were greyed out. Also when the window opens the 'Find' record button is greyed out. When you CTRL+F the 'add' button on the sales order changes to 'Find' but the 'Add record' icon next to the navigation buttons stays greyed out.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 31, 2009 at 07:12 AM

    Check if this user is in the right database with right license.

    Thanks,

    Gordon

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Mar 31, 2009 at 07:17 AM

    hi,

    Check whether anyone changed authorization of sales order ?

    Jeyakanthan

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 31, 2009 at 07:54 AM

    Hi

    The user is in the correct database. All of the windows to which she has access has this problem - eg BP master data etc.

    Regards

    Danie

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 31, 2009 at 01:09 PM

    problem corrected itself - have no idea what caused it.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.