Skip to Content
0
Former Member
Mar 31, 2009 at 04:48 AM

Unable to open Integration Directory or Repository for XI 3.0

21 Views

Hi Experts,

We have done the installation and post installation of XI 3.0 and i have installed Java Web Start (JRE 1.4.2) but still unable to open the IR or ID from Browser. It is giving error "Unable to launch the application" and in detail it shows "Unexpected Exception: java.lang.NullPointerException".

Is particular jre version is required for the same like JRE 1.4.2.02/03/18 etc....

Please Help.

Regards,

Nitin Patil