Skip to Content
author's profile photo Former Member
Former Member

SO_DOCUMENT_SEND_API1 sending the same mail twice

Hi All,

I am using a FM 'SO_DOCUMENT_SEND_API1' to send mails in workflow scenario. Now the issue I am facing is that all the recipients are getting the mail twice. I have checked umpteen times.The code looks fine.

I have refreshed,cleared work areas and internal tables.

Can anyone guide me on this.

Thanks in Advance,

Saket.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Mar 30, 2009 at 05:12 PM

    Hi,

    Check the task in the workflow which call this Method .

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 31, 2009 at 09:36 AM

    It was some problem in workflow.Thanks.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.