Skip to Content
0
Former Member
Mar 29, 2009 at 11:15 AM

SAP NetWeaver 7.01 ABAP Trial Version Error 1603

26 Views

Hello Experts , hope you can help me .....

During the installation i got the following error :

happens in Phase 2 of the installation : Insall common system files

Running msiexec failed with return code 1603: Fatal error during installation.

Commandline was msiexec.exe /norestart /L sapmmcX86u.log /i sapmmcX86u.msi /qn

System is a windows 2003 X64 edition running on an AMD processor

hosts :

127.0.0.1 localhost

10.10.0.10 lupo3000

My windows IP configuration : (MS Loopback Adapter insalled connection 2 )

Windows IP Configuration

Host Name . . . . . . . . . . . . : lupo3000

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : home

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : home

Description . . . . . . . . . . . : NVIDIA nForce Networking Controller

Physical Address. . . . . . . . . : 00-E0-4D-5C-CA-12

DHCP Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.6

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 192.168.1.1

217.237.151.97

Lease Obtained. . . . . . . . . . : Sonntag, 29. März 2009 11:51:30

Lease Expires . . . . . . . . . . : Montag, 30. März 2009 11:51:30

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Microsoft Loopback Adapter

Physical Address. . . . . . . . . : 02-00-4C-4F-4F-50

DHCP Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . : 10.10.0.10

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . :

Best regards

Frank