Skip to Content
author's profile photo Former Member
Former Member

NWDI Transport to Test and Production System

hello,

we are using NWDI for development and transporting our change to Test and Production System.

Before I can transport to Test or Production I need to assemble all my components. The Assembly tab shows me the components

CUSTCRMPRJ

CRMAPP

CRMWEB

SHRAPP

SHRWEB

The state of SHRWEB is 'Waiting for assembly', for all the other components the state is 'assembled'.

Next I start the assembly process for SHRWEB and start to import the SHRWEB component into Test and Production (after approval) but I cannot see my changes in Test and Production system. But when I start to assemble all five components and import the changes into Test and Production I can see my changes.

Why do I have to assemble all my components?

Regards

Michael

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Mar 30, 2009 at 10:44 AM

    Hi Michel,

    After assembling the SHRWEB in Assembly tab, next Assemble the CUSTCRMPRJ even though the status is assembled. then only you can see the effects in test system. Recently we have faced the same probelm. for sure it will works.

    Regards,

    Anil.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 01, 2009 at 05:23 AM

    Hi Michael,

    Any update, problem solved or not.

    Regards,

    Anil.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.