Skip to Content
0
Former Member
Mar 26, 2009 at 07:49 PM

Two Errors during Unicode import into Target System

40 Views

I exported our non-unicode 64-bit test NW 7.0 BW database as unicode and now I have started the import into the new unicode database on the target system. I am using the Single Code Page System Conversion to Unicode NW 7.0 SP16 and higher documentation. We are at service pack 18 with NW 7. During the Import ABAP phase the sapinst stopped with an errors. I found the following the first error in the SAP000.log - O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: START OF LOG: 20090326104509

O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: sccsid @(#) $Id: //bas/700_REL/src/R3ld/R3load/R3ldmain.c#18 $ SAP

O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: version R7.00/V1.4 [UNICODE]

Compiled Nov 18 2008 23:19:12

O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe -i SAP0000.cmd -dbcodepage 4103 -l SAP0000.log -stop_on_error

(DB) INFO: connected to DB

(DB) INFO: DbSlControl(DBSL_CMD_NLS_CHARACTERSET_GET): UTF8

(DDL) ERROR: no tablespace for TABART SLEXC

(IMP) INFO: a failed DROP attempt is not necessarily a problem

(DDL) ERROR: no tablespace for TABART SLEXC

(DB) INFO: disconnected from DB

O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: job finished with 1 error(s)

O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: END OF LOG: 20090326104509

The second error appears in the SAPSLEXC.LOG - O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: START OF LOG: 20090326104509

O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: sccsid @(#) $Id: //bas/700_REL/src/R3ld/R3load/R3ldmain.c#18 $ SAP

O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: version R7.00/V1.4 [UNICODE]

Compiled Nov 18 2008 23:19:12

O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe -i SAPSLEXC.cmd -dbcodepage 4103 -l SAPSLEXC.log -stop_on_error

(DB) INFO: connected to DB

(DB) INFO: DbSlControl(DBSL_CMD_NLS_CHARACTERSET_GET): UTF8

(GSI) INFO: dbname = "BWP20090325020311 "

(GSI) INFO: vname = "ORACLE "

(GSI) INFO: hostname = "STBWP64 "

(GSI) INFO: sysname = "Windows NT"

(GSI) INFO: nodename = "STBWP64"

(GSI) INFO: release = "5.2"

(GSI) INFO: version = "3790 Service Pack 2"

(GSI) INFO: machine = "4x AMD64 Level 15 (Mod 4 Step 8)"

(DDL) ERROR: no tablespace for TABART SLEXC

(IMP) INFO: a failed DROP attempt is not necessarily a problem

(DDL) ERROR: no tablespace for TABART SLEXC

(DB) INFO: disconnected from DB

O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: job finished with 1 error(s)

O:\usr\sap\BWP\SYS\exe\uc\NTAMD64\R3load.exe: END OF LOG: 20090326104509

It looks like the same error but in two different logs. Has anyone seen this error before? Thanks.